After update from 14.10 to 15.04 boot stops at black screen displaying "Starting version 219"

Bug #1447978 reported by Bohdan Harasymiw on 2015-04-24
90
This bug affects 18 people
Affects Status Importance Assigned to Milestone
ubuntu-release-upgrader (Ubuntu)
Critical
Unassigned

Bug Description

I have just updated to Ubuntu 15.04 and keep getting "starting version 219" error. The only way that I can boot in to Ubuntu 15.04 is to hold down the Shift key during start up and then boot in to Safe mode.
https://rxsecureweb.com
Without doing anything else, if I then select "Resume normal boot" Ubuntu 15.04 boots up okay.

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: ubuntu-release-upgrader-core 1:15.04.14
Uname: Linux 3.17.4-031704-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.17.2-0ubuntu1
Architecture: amd64
CrashDB: ubuntu
CurrentDesktop: Unity
Date: Fri Apr 24 18:52:51 2015
InstallationDate: Installed on 2013-10-30 (540 days ago)
InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016.1)
PackageArchitecture: all
SourcePackage: ubuntu-release-upgrader
Symptom: release-upgrade
UpgradeStatus: Upgraded to vivid on 2015-04-24 (0 days ago)
VarLogDistupgradeTermlog:

Bohdan Harasymiw (bsamhara) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-release-upgrader (Ubuntu):
status: New → Confirmed
Mondane (mondane-woodworker) wrote :

My latest kernel installed after upgrading from 14.10 to 15.04 is:

linux-image-3.19.0-15-generic

To boot properly into that one, I have to use the safe mode and then resume as described in this bug report. It works, but then my second screen isn't enabled.

I noticed when I boot into an earlier kernel, there are no problems, for instance:

linux-image-3.16.0-34-generic

Booting in this kernel, gives me a proper working screen.

Brian Murray (brian-murray) wrote :

It looks like you use an nvidia driver for your video card. Could you try reinstalling the preferred driver using software-properties-gtk? Thanks!

2015-04-24 11:55:52,829 DEBUG Kernel uname: '3.17.4-031704-generic'
2015-04-24 11:55:52,836 DEBUG nvidiaUpdate()
2015-04-24 11:55:53,857 INFO no old nvidia driver installed, installing no new

Changed in ubuntu-release-upgrader (Ubuntu):
status: Confirmed → Incomplete
Mondane (mondane-woodworker) wrote :

I have an NVIDIA too. It's set to use the open source one. How can I reinstall that one?

Bohdan Harasymiw (bsamhara) wrote :

I just went to System>Additional Drivers tab and had a look at what drivers were available. On my system I have an NVIDIA Quadro 2000 video card and seemingly was using the version 340.76 NVIDIA driver. Version 346.59 (tested) was available so I tried updating to that as it was newer with no success.

I then booted up as before via Recovery mode>Resume normal boot and then installed the X.Org X server- Nouveau display driver from the list of Additional drivers. SUCCESS!!!!

Although the system boots up okay now without the need to go via Recovery mode, it does seem as if it is a bit of a struggle to boot up, with things being a bit slow. I am not sure whether that is related to the problem or simply that Ubuntu 15.04 is slow to boot.

In any case, my system now boots, so from my perspective the bug is fixed. However, from Mondane's comment above, he seems to be already using the X.Org display driver, but having the problem. So there must be something else in the background causing the boot problem that in my case fortunately was fixed by changing drivers.

Bohdan Harasymiw (bsamhara) wrote :

I forgot to add to my reply above that when I switched to the NVIDIA Version 346.59 (tested) driver the error message on boot failure changed from the original "Starting version 219" error to "ACPI PCC probe failed". I don't know whether that throws any additional light on the problem.

Mondane (mondane-woodworker) wrote :

I did the exact opposit: install NVIDIA Version 346.59 (tested) and it appears I can boot again properly. Although I have the feeling the icons on my desktop appear larger then with my former kernel (3.16.0-34).

That kernel doesn't start at all now, I tried to reinstall the open source driver:

sudo apt-get install --reinstall xserver-xorg-video-nouveau

At first, it looked liked that worked, but Ubuntu crashed when restarting; the desktop kept showing but nothing happened anymore.

i1abnrk (i1abnrk) wrote :

I've had a very similar experience with the upgrade to 15.04. I've just completed nearly 24hours of troubleshooting. I got around my NVIDIA problems here after a fresh install of 14.10 and some advice I found here that helped. http://ubuntuforums.org/showthread.php?t=2263316 see also my additional steps at comment #7

I think, the updater for 14.10 to 15.04 should also update the NVIDIA drivers to the last recommended version.

Alister Brown (alister-q) wrote :

Having slow boot too (approx 1.5 minutes) after upgrade from 14.10 to 15.04 and getting "Starting version 219" error to "ACPI PCC probe failed" message with Nvidia drivers installed. Nouveaux works ok but still sluggish boot. May try fresh install of 15.04 on another HDD (same PC) to see if problem due to upgrading and not effecting fresh install.

Have the same problem. Got the "Starting version 219" error to "ACPI PCC probe failed" messages on every boot regardless of driver. My graphics card is an added on GT630. There is an ATI grphics processor on-board that I am not using. Could it be that the driver is loading before the ACPI PCC probe is complete? It really feels like a timing issue on startup. I did the upgrade and have done several clean installs with no change. The OS is only functional with the X.Org X server- Nouveau display driver, but I still get the errors on startup. Any attempt to use any NVIDIA driver results in a black screen.

I noticed something new. First of all, I have 14.04 on one hard drive and 15.04 on another. The default hard drive is the one with 14.04. I get a list from GRUB that prompts me to select which operating system to boot. When I select 15.04, I get the error. When I went into the BIOS, and changed the first boot drive to the one with 15.04, I did not get the error. I also did not get the GRUB screen. Is it possible I have to do something to 14.04 or the GRUB launcher to get 15.04 do boot correctly when the default drive in the 14.04 hard drive?

rik (rikkroondijk) wrote :

same bug, same problems have no Nvidia drivers at all on my laptop.

Same as above. System does boot but after a pretty long time.

Same thing here with a freshly installed 15.04: very long boot time with the message:

'ACPI PCC probe failed
Using version 219.'

Ian Forbes (en-4bz1) wrote :

This seems to be fixed when using kernel 3.19.0-21-generic with the 346.59 nVidia drivers. The 340.XX drivers which I had installed previously did not work. After upgrading to 346.59 the issue went away.

namename (randomnamehere) wrote :

This problem has returned to 3.19.0-22 . I am getting the same error.
I have absolutely nothing installed with a word nvidia in it so this makes no sense.

Patrick Fratczak (patfrat) wrote :

Kernel 3.19.0-22 kill my nvidia configuration that was working with 3.19.0-21
Trying to get it working with a kernel 4.1.1 but got a black screen !!!!

Adrian Rocha (adrian-rocha) wrote :

I continue having the error with 3.19.0-21-generic kernel and nvidia 346.59 version.

Launchpad Janitor (janitor) wrote :

[Expired for ubuntu-release-upgrader (Ubuntu) because there has been no activity for 60 days.]

Changed in ubuntu-release-upgrader (Ubuntu):
status: Incomplete → Expired

nvidia 340.76 and kernel 3.17.4-031704 on trusty, the bug is there.

Changed in ubuntu-release-upgrader (Ubuntu):
status: Expired → New

On kernel 3.19.0-30, trusty 64-bits behavior is the same.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-release-upgrader (Ubuntu):
status: New → Confirmed
Changed in ubuntu-release-upgrader (Ubuntu):
importance: Undecided → Critical
summary: - After update from 14.10 to 15.04 boot stops at black screen displaying
- "Starting version 219"
+ Buy Tramadol Online Overnight Delivery Get 20% Discount
description: updated
summary: - Buy Tramadol Online Overnight Delivery Get 20% Discount
+ After update from 14.10 to 15.04 boot stops at black screen displaying
+ "Starting version 219"
summary: - After update from 14.10 to 15.04 boot stops at black screen displaying
- "Starting version 219"
+ Best Place To Buy Tramadol Online Overnight
Colin Watson (cjwatson) on 2019-04-15
summary: - Best Place To Buy Tramadol Online Overnight
+ After update from 14.10 to 15.04 boot stops at black screen displaying
+ "Starting version 219"
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers