Comment 4 for bug 1304403

apt.log says:

Investigating (2) postgresql-server-dev-9.1 [ amd64 ] < 9.1.13-0ubuntu0.12.04 > ( libdevel )
Broken postgresql-server-dev-9.1:amd64 Depends on libpq-dev [ amd64 ] < 9.1.13-0ubuntu0.12.04 -> 9.3.4-1 > ( libdevel ) (>= 9.1~)
  Considering libpq-dev:amd64 8 as a solution to postgresql-server-dev-9.1:amd64 -1
  Removing postgresql-server-dev-9.1:amd64 rather than change libpq-dev:amd64

That doesn't tell me much yet, I'll try to reproduce in a schroot.