Comment 19 for bug 1304403

It seems the bug still persists: Just upgraded to Trusty. GUI upgrade crashed...

This is my console output when trying aptitude safe-upgrade:

dpkg: error processing archive /var/cache/apt/archives/libkadm5srv-mit8_1.12+dfsg-2ubuntu4_all.deb (--unpack):
 libkadm5srv-mit8:all 1.12+dfsg-2ubuntu4 (Multi-Arch: no) is not co-installable with libkadm5srv-mit8 which has multiple installed instances
Errors were encountered while processing:
 /var/cache/apt/archives/libkadm5srv-mit8_1.12+dfsg-2ubuntu4_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install. Trying to recover:
dpkg: dependency problems prevent configuration of libkadm5srv-mit8:amd64:
 libkdb5-7:amd64 (1.12+dfsg-2ubuntu4) breaks libkadm5srv-mit8 (<< 1.11+dfsg~) and is installed.
  Version of libkadm5srv-mit8:amd64 to be configured is 1.10.1+dfsg-6.1ubuntu1.

dpkg: error processing package libkadm5srv-mit8:amd64 (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libkadm5srv-mit8:amd64