Comment 0 for bug 1304403

Precise to Trusty upgrade + all of main failure:

2014-04-08 12:58:48,335 DEBUG blacklist expr '^postgresql-.*[0-9]\.[0-9].*' matches 'postgresql-server-dev-9.1'
2014-04-08 12:58:48,335 DEBUG The package 'postgresql-server-dev-9.1' is marked for removal but it's in the removal blacklist
2014-04-08 12:58:48,357 ERROR Dist-upgrade failed: 'The package 'postgresql-server-dev-9.1' is marked for removal but it is in the removal blacklist.'
2014-04-08 12:58:48,358 DEBUG abort called