Comment 6 for bug 1178245

Nick Wellnhofer (nick-aevum) wrote :

ubuntu-release-upgrader-core depends on python3-apt but it doesn't depend on python-apt (for Python 2.7). The release upgrade process seems to download Python 2.7 code into /tmp which needs python-apt.