Comment 4 for bug 645436

Joost Ringoot (joost) wrote :

It is not installed automaticly by upgrade from ubuntu 10.4 to 10.10
I think it should, since it is pretty essential if you want to keep your system up to date.

In another bugreport I found this workaround:
 apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 16126D3A3E5C1192

which works fine for me