Comment 0 for bug 592336

Binary package hint: aptitude

It has come to our attention that the developers want remove aptitude from the base installation again. Most of us that run a testing version use aptitude safe-upgrade, in order to not break the installation when upgrading new packages, especially when we've been notified of new packages that could cause severe breakage. I find aptitude with it's options is a very useful tool during testing, removing it will make the job a lot harder.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: aptitude 0.4.11.11-1ubuntu10
ProcVersionSignature: Ubuntu 2.6.35-2.3-generic 2.6.35-rc2
Uname: Linux 2.6.35-2-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Thu Jun 10 09:52:34 2010
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_CA.utf8
 SHELL=/bin/bash
SourcePackage: aptitude