Ubuntu

Implement XDG Base Directory Specification for all *buntu specific software

Reported by naught101 on 2008-03-08
24
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Software Updater
Fix Released
Undecided
Unassigned
ubuntu-meta (Ubuntu)
Undecided
Unassigned

Bug Description

http://standards.freedesktop.org/basedir-spec/basedir-spec-0.6.html

This standard should be implemented for all ubuntu software (and, ideally, promoted for all other software by ubuntu). A number of packages are already using it, however, ubuntu programs such as update-manager-core are not.

Changed in update-manager:
status: New → Invalid
Cristian KLEIN (cristiklein) wrote :

This affects me too. I hate to see ~/.update-manager-core.

Will post patch soon.

Changed in update-manager:
status: Invalid → Confirmed
Akshat Jain (akshatj) on 2010-10-22
Changed in update-manager:
status: Confirmed → Fix Released
Thomas Hotz (thotz) wrote :

So this bug is fixed in Software Updater, is it now fixed in ubuntu-meta? Thank you for you information!

Changed in ubuntu-meta (Ubuntu):
status: New → Incomplete
Changed in ubuntu-meta (Ubuntu):
status: Incomplete → New
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-meta (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers