Ubuntu MATE Welcome window stays blank

Bug #1597764 reported by ernsteiswuerfel on 2016-06-30
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
ubuntu-mate
Undecided
Unassigned
ubuntu-mate-welcome (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu MATE Welcome starts, the window opens but stays blank.

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: ubuntu-mate-welcome 16.10.5.1
ProcVersionSignature: Ubuntu 4.4.0-28.47-powerpc64-smp 4.4.13
Uname: Linux 4.4.0-28-powerpc64-smp ppc64
ApportVersion: 2.20.2-0ubuntu1
Architecture: powerpc
CasperVersion: 1.376
CurrentDesktop: MATE
Date: Thu Jun 30 13:09:48 2016
ExecutablePath: /usr/bin/ubuntu-mate-welcome
InterpreterPath: /usr/bin/python3.5
LiveMediaBuild: Ubuntu-MATE 16.10 "Yakkety Yak" - Alpha powerpc (20160629.1)
PackageArchitecture: all
ProcEnviron:
 PATH=(custom, user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubuntu-mate-welcome
UpgradeStatus: No upgrade log present (probably fresh install)

ernsteiswuerfel (erhard-f) wrote :
Luke Horwell (lah7) wrote :

Thank you for the report. Unfortunately, there are currently problems with the WebKit2 library under PowerPC.

This problem also affects Ubiquity, the installer slide show, which is also blank:
https://bugs.launchpad.net/ubuntu/+source/webkit2gtk/+bug/1561573

We'll keep an eye out for fixes.

Changed in ubuntu-mate-welcome (Ubuntu):
status: New → Confirmed
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1597764

tags: added: iso-testing
luigiburdo (intermediadc) wrote :

P5020 here and we face the same issue too

Hi All,

I have the same problem on my PA6T system. (see screenshot as attachment)

Cheers,

Christian

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers