No slides are displayed in Ubiquity Slideshow while installing on Lubuntu or Ubuntu MATE PowerPC

Bug #1561573 reported by Martin Wimpress on 2016-03-24
48
This bug affects 8 people
Affects Status Importance Assigned to Milestone
webkit2gtk (Ubuntu)
High
Unassigned

Bug Description

While installing Lubuntu or Ubuntu MATE 16.04 Beta 2 on PowerPC now slides are displayed in Ubiquity Slideshow. After sometime apprt catches the attached crash.

ProblemType: Crash
DistroRelease: Ubuntu 16.04
Package: libwebkit2gtk-4.0-37 2.10.8-1ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-15.31-powerpc-smp 4.4.6
Uname: Linux 4.4.0-15-powerpc-smp ppc
ApportVersion: 2.20-0ubuntu3
Architecture: powerpc
CasperVersion: 1.368
Date: Thu Mar 24 14:30:49 2016
ExecutablePath: /usr/lib/powerpc-linux-gnu/webkit2gtk-4.0/WebKitWebProcess
LiveMediaBuild: Lubuntu 16.04 LTS "Xenial Xerus" - Beta powerpc (20160323)
ProcCmdline: /usr/lib/powerpc-linux-gnu/webkit2gtk-4.0/WebKitWebProcess 23
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
 LANGUAGE=en_GB.UTF-8
SegvAnalysis: Skipped: missing required field "Disassembly"
Signal: 11
SourcePackage: webkit2gtk
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

Martin Wimpress (flexiondotorg) wrote :
information type: Private → Public
Phill Whiteside (phillw) on 2016-03-24
summary: - No slides are displays in Ubiquity Slideshow while installing on Lubuntu
- or Ubuntu MATE PowerPC
+ No slides are displayed in Ubiquity Slideshow while installing on
+ Lubuntu or Ubuntu MATE PowerPC
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1561573

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in webkit2gtk (Ubuntu):
status: New → Confirmed
Herminio (herminio-hernandezjr) wrote :

I am seeing this with Lubuntu 16.04 Beta 2 PPC

Changed in webkit2gtk (Ubuntu):
importance: Undecided → High
ernsteiswuerfel (erhard-f) wrote :

Just did an install from yesterdays daily Lubuntu 16.04 ppc iso.

I was not affected by this bug. Now there are no slides displayed in Ubiquity during the install process any longer.

ernsteiswuerfel (erhard-f) wrote :

Interestingly enough I got hit by this bug doing a full install today with latest iso. Maybe last time I accidently klicked apport away...

There's a PPC-specific fix (r199366) in 2.12.1... worth testing, but no clue if it's related to this issue.

luigiburdo (intermediadc) wrote :

PowerPC P5020 here we have the same issue too

StacktraceTop:
 ?? ()
 ?? ()
 ?? ()
 ?? ()
 ?? ()

Changed in webkit2gtk (Ubuntu):
status: Confirmed → Invalid

Thank you for your report!

However, processing it in order to get sufficient information for the
developers failed (it does not generate a useful symbolic stack trace). This
might be caused by some outdated packages which were installed on your system
at the time of the report:

no debug symbol package found for libhyphen0

Please upgrade your system to the latest package versions. If you still
encounter the crash, please file a new report.

Thank you for your understanding, and sorry for the inconvenience!

tags: removed: need-powerpc-retrace
Changed in webkit2gtk (Ubuntu):
status: Invalid → New

Confirming. I have no idea if this is really webkit2gtk, but there definitely aren't slides showing for the installer on ppc.

Changed in webkit2gtk (Ubuntu):
status: New → Confirmed
Changed in webkit2gtk (Ubuntu):
assignee: nobody → Gabriel Contreras Aguilar (gabo27cr)
status: Confirmed → New
assignee: Gabriel Contreras Aguilar (gabo27cr) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers