Comment 7 for bug 574398

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-dev-tools - 0.100

---------------
ubuntu-dev-tools (0.100) maverick; urgency=low

  [ Luca Falavigna ]
  * syncpackage: new script to easily upload pristine Debian packages.
  * debian/ubuntu-dev-tools.preinst:
    - It is no longer necessary to remove stale pycentral files.

  [ Felix Geyer ]
  * reverse-build-depends: Always display the correct default distribution
    name in the usage text.

  [ Iain Lane ]
  * requestsync: Fall back to using rmadison when LP indicates that no new
    version is available. The LP importer is often out of date wrt Debian when
    rmadison isn't. (LP: #574398)

  [ Benjamin Drung ]
  * syncpackage:
    - add more options and allow pulling packages from Debian.
    - add mismatching source tarball detection (for fake syncs).
  * update-maintainer:
    - Remove duplicate Original-Maintainer field.
    - Avoid duplicate Original-Maintainer field if maintainer is listed in
      Uploaders too.

  [ Michael Vogt ]
  * edit-patch:
    - support full path to the patch as well (LP: #585599)
    - support adding existing patches (e.g. from launchpad)
      thanks to David Futcher (LP: #586787)

  [ Michael Bienia ]
  * Update to the new python-debian version:
    - Depend on python-debian >= 0.1.15
    - Replace imports of debian_bundle with debian to fix the deprecation
      warnings.

  [ Daniel Hahler ]
  * mk-sbuild: add $RELEASE to error message.
 -- Michael Bienia <email address hidden> Thu, 17 Jun 2010 21:17:10 +0200