Ubuntu

Comment 46 for bug 800561

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libxklavier - 5.1-3

---------------
libxklavier (5.1-3) unstable; urgency=low

  [ Josselin Mouette ]
  * Update repository URL.

  [ Martin Pitt ]
  * Add gobject-introspection support: (LP: #800561)
    - Add 00git_introspection.patch: Already accepted upstream, backported
      to 5.1.
    - debian/control.in: Add gir1.2-xkl-1.0 binary package and GI build
      dependencies. Also add dh-autoreconf build dependency.
    - debian/rules: Use dh-autoreconf cdbs module.
    - debian/rules: Bump shlibs to this version, as the patch adds a few new
      methods and the library bumped minor version.
    - Add debian/gir1.2-xkl-1.0.install: Install typelib.
    - debian/libxklavier-dev.install: Install .gir.

 -- Martin Pitt <email address hidden> Mon, 16 Jan 2012 16:18:44 +0100