Comment 3 for bug 741304

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pkgsel - 0.33ubuntu3

---------------
pkgsel (0.33ubuntu3) natty; urgency=low

  * localechooser/supported-locales only lists additional locales, so
    calculate the set of language packs to install using the union of it and
    debian-installer/locale (LP: #741304).
  * Fix Chinese special cases for language packs to work properly.
 -- Colin Watson <email address hidden> Wed, 30 Mar 2011 18:00:47 +0100