Comment 2 for bug 741304

Colin Watson (cjwatson) wrote :

This is happening because localechooser/supported-locales is now set more accurately to its description of "*additional* locales" (emphasis mine). We need to either concatenate the list of language packs we derive from it with the one we derive from debian-installer/locale, or else change the definition in localechooser; I lean towards the former option.

pkgsel has a similar bug.