Comment 0 for bug 741304

Binary package hint: ubiquity

User-selected language packs are not being installed during the oem-config portion of Dell Recovery.

To reproduce:
1) During the Out of Box Experience (OOBE) portion of Dell Recovery, the user is asked to select their language of choice. In this case, I selected Spanish.

2) Continue with the install. The menus and window titles for the selected languages are preserved. In other words, everything was in Spanish.

3) The slideshow, however, remains in English as does the progress indicator (installing system, copying files, etc.)

Actual result: Upon booting into the operating system, everything is in English. Running dpkg -l for language packs only shows English, and no Spanish packages are installed.

Expected result: Language packs for selected language in oem-config should be installed.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: ubiquity 2.5.27
ProcVersionSignature: Ubuntu 2.6.38-7.38-generic 2.6.38
Uname: Linux 2.6.38-7-generic x86_64
Architecture: amd64
Date: Wed Mar 23 22:49:59 2011
DistributionChannelDescriptor:
 # This is a distribution channel descriptor
 # For more information see http://wiki.ubuntu.com/DistributionChannelDescriptor
 canonical-oem-somerville-natty-amd64-20110323-1
InstallationMedia: Ubuntu 11.04 "Natty" - Build amd64 LIVE Binary 20110323-16:16
ProcEnviron:
 LANGUAGE=en_US:en
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)