Comment 3 for bug 67082

In order to reproduce the problem, I did the following:

1- I did the download of Ubuntu 6.10 RC on Oct 20th
2- The system booted on Gnome perfectly
3- I've double clicked over Ubiquity
4- My hard disk is pretty well partioned already. I dont need to make
or change partitions. I can use the partitions I already have. So I
closed gparted that was open by Ubiquity.
5- I did the following configuration:

/dev/sda1 - PRIMARY - This partition have a Windows XP OS installed in
Mount point as "/media/sda1"
/dev/sda2 - PRIMARY - This partition dont have nothing, its just a single
ext3 partition ready for install - Mount point as "/"
/dev/sda3 - PRIMARY - This partition have my homedirs. I cant format this
partition because my files are in there - Mount point as "/home"
/dev/sda4 - EXTENDED
/dev/sda5 - SWAP
/dev/sda6 - LOGICAL - This partition have some backups and is FAT32. I
use this for file transfer betwen Windows and Linux.

6- After all these configurations, Ubiquity prompted an error saying
that I didn't set a root partition (/). But it was already created and
selected as shown in the screenshot attached to this bug.

7- I tried to install in many ways, with many different configs in
order to pass thru this step but I was unable to proceed.

8- I restardted Ubiquity and I just set the / partion, a /home
partition anda swap, ignoring the other partitions.

9- I restardted Ubiquity and I just set the root (/) partition. Then I
got the same error.

10- I tried more then 10 times with different combinations, always
getting the same error.

11- Since nothing was working, I restarded the LiveCD and entered in
the Safe Graphics mode.

12- I've repeated all the previous proceedings and I got the same error.

My hardware:
Athlon 64 3700+ (I'm trying to install Ubuntu Edgy Eft 32 bits)
HD SATA 160GB
GeForce 6800XT PCI-X
1GB RAM