ubiquity crashed with DebconfError in command()

Bug #445499 reported by Mike on 2009-10-07
274
This bug affects 39 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: ubiquity

This error occured when attempting an install from a USB pen drive created from the ISO. The pen drive was created on Ubuntu 9.04. I selected install from the boot menu. Ubuntu loaded but install never started. It installed without problem on a Dell Latitude D520 Laptop. The machine that the error occurs on is a Dell Precision 670.

ProblemType: Crash
Architecture: i386
Date: Wed Oct 7 09:31:16 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/lib/ubiquity/bin/ubiquity
InterpreterPath: /usr/bin/python2.6
LiveMediaBuild: Ubuntu 9.10 "Karmic Koala" - Beta i386 (20090929.2)
Package: ubiquity 1.99.28
ProcCmdline: /usr/bin/python /usr/lib/ubiquity/bin/ubiquity noninteractive
ProcEnviron:
 LANGUAGE=
 PATH=(custom, no user)
 LANG=en_US.UTF-8
ProcVersionSignature: Ubuntu 2.6.31-11.36-generic
PythonArgs: ['/usr/lib/ubiquity/bin/ubiquity', 'noninteractive']
SourcePackage: ubiquity
Title: ubiquity crashed with DebconfError in command()
Uname: Linux 2.6.31-11-generic i686
UserGroups:

Mike (mnorwood154-gmail) wrote :
tags: removed: need-duplicate-check
tags: added: bugpattern-needed
visibility: private → public
tags: added: ubiquity-1.99.28
tags: added: karmic
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
tags: added: oneiric
tags: removed: bugpattern-needed
tags: added: bugpattern-written
dino99 (9d9) wrote :
Changed in ubiquity (Ubuntu):
status: Confirmed → Invalid
Brian Murray (brian-murray) wrote :
Changed in ubiquity (Ubuntu):
importance: Undecided → Medium
status: Invalid → Triaged
Brian Murray (brian-murray) wrote :

Traceback (most recent call last):
  File "/usr/lib/ubiquity/bin/ubiquity", line 457, in <module>
    main(oem_config)
  File "/usr/lib/ubiquity/bin/ubiquity", line 442, in main
    install(args[0], query=options.query)
  File "/usr/lib/ubiquity/bin/ubiquity", line 241, in install
    wizard = ui.Wizard(distro)
  File "/usr/lib/ubiquity/ubiquity/frontend/noninteractive.py", line 69, in __init__
    i18n.reset_locale()
  File "/usr/lib/ubiquity/ubiquity/i18n.py", line 49, in reset_locale
    di_locale = db.get('debian-installer/locale')
  File "/usr/lib/python2.6/dist-packages/debconf.py", line 65, in <lambda>
    lambda *args, **kw: self.command(command, *args, **kw))
  File "/usr/lib/python2.6/dist-packages/debconf.py", line 101, in command
    raise DebconfError(status, data)
DebconfError: (10, "debian-installer/locale doesn't exist")

dino99 (9d9) on 2013-05-15
tags: removed: karmic oneiric
tags: added: ubiquity-2.10.24
removed: ubiquity-1.99.28
tags: added: precise
To post a comment you must log in.