oem install hangs after installing oem-config

Bug #361838 reported by Paul Larson on 2009-04-15
4
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: ubiquity

Installing Jaunty RC Ubuntu Netbook Remix in oem install mode, the install quits making progress. The system is not hung, but the installer does not progress past "Installing language Packs". The progress bar has been sitting at 95% for the last hour and the last status message at the bottom of the dialog box is: Installed oem-config

Paul Larson (pwlars) wrote :

It seems similar to Bug #145012 except I was installing in OEM mode, and I was installing in English. 145012 is reported to only happen when installing in languages other than English. I retried with network connected and it finished the install.

tags: added: ubuntu-unr
Colin Watson (cjwatson) wrote :

Assuming that you kept the completed installation, could you please attach /var/log/installer/syslog from it to this bug? I'm not sure whether it'll help, but it might do.

Changed in ubiquity (Ubuntu):
status: New → Incomplete
Paul Larson (pwlars) wrote :

Do you mean from the one where network was attached and everything worked fine? or do you mean from when the failure occurred? Currently, it's in the stalled state as I was making sure it was reproducible. There was not /var/log/installer/syslog, but here is the /var/log/syslog and /var/log/installer/debug (I ran ubiquity with --debug for the reproduce).

Paul Larson (pwlars) wrote :
Colin Watson (cjwatson) on 2009-04-16
summary: - oem install hangs after installing language packs
+ oem install hangs after installing oem-config
Colin Watson (cjwatson) wrote :

The ones where the failure occurred, indeed.

Language packs are a red herring here caused by an incorrect progress bar title; this is actually while conditionally installing extra packages (oem-config) so I've retitled the bug to reflect that.

It's stalled in apt somewhere, but I can't see exactly where. Could I have the output of 'ps auxf', please? That might help ... (I am going to try to reproduce this myself if this doesn't help, but I have enough bugs to deal with that my bandwidth is rather limited so I'd like to try to figure it out without having to do a test install first, if possible.)

Paul Larson (pwlars) wrote :
tags: added: iso-testing
Charlie Kravetz (charlie-tca) wrote :

Since this bug has enough information provided for a developer to begin work, I'm going to mark it as confirmed and let them handle it from here. Thanks for taking the time to make Ubuntu better!

Changed in ubiquity (Ubuntu):
status: Incomplete → Confirmed
importance: Undecided → Medium
tags: added: ubiquity-1.12.9
tags: added: jaunty
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments