Comment 22 for bug 220961

Could it be that update while installing was ENABLED for all systems affected by this bug? If so, it would corroborate my theory that it is the linux-image-3.0.0-... package which is at fault. During my second try at installing, I did not have this enabled, I think. So if I'm right, it makes sense that I stumbled over the bug during apt-get dist-upgrade.

Nothing to do with what filesystem was used.