Ubuntu

Comment 1 for bug 182428

Thanks for your report. There is a discrepancy between you title and description. Are you trying to install Gutsy 7.10 or Hardy 8.04 Alpha?