Comment 4 for bug 1752453

Ɓukasz Zemczak (sil2100) wrote :

I wonder if it's specifically related to Kubuntu only? After checking other archs could you also, by any chance, try installing any other .4 flavours on that system?