Comment 24 for bug 1447600

Marek Stasiak (marecki) wrote :

Ok I tried to install 15.04 x64 and 15.10 x64 for two days without success. Then I started looking for similar problem and landed at this bug report.

I had clean HDD without any partitions, used .iso images installed on pendrives by USB universal installer, unetbootin or that default ubuntu tool, same result everywhere. No error alert, no nothing, installation is not moving forward after I enter the password for full-system encryption. Then I tried solution #17 by Uwe Geuder and it worked (thanks!). In my case I had to do this:

[installation didn't move after I wrote down full-system encryption password]
1. go to virtual console 2
2. search for mkfs process (for me it was 'mkfs.ext2 /dev/sda1')
3. sudo kill -9 pid of that process
4. execute the same command: sudo mkfs.ext2 /dev/sda1 [had to confirm y/n]
5. go back to gui by ctrl+alt+F7
6. kill ubiquity process [freezed installation]
7. start new installation

which is basically 1:1 #17 solution and I successfully completed installation.

Don't know when the problem lays. I can reproduce it easily, but there seems to be no errors to collect from logs.