Comment 28 for bug 1205397

FWIW, the unsafe_swap check is done in partman-crypto -- that's a debian-installer component, so another reason to avoid making flavour-specific / security-sensitive changes there.