Comment 4 for bug 903801

Sam_ (and-sam) wrote :

Still the case with
totem:
  Installed: 3.0.1-0ubuntu18
  Candidate: 3.0.1-0ubuntu18
  Version table:
 *** 3.0.1-0ubuntu18 0

UI recommends :i386, apt installs amd64 package.
gstreamer0.10-plugins-ugly amd64 0.10.18.3-1ubuntu1 [356 kB]