Ubuntu

Comment 4 for bug 350550

@LumpyCustard : no decss and no dvdread packages installed

@seb128 :
kagou@satori:~$ totem --debug
/var/lib/python-support/python2.6/gdata/tlslite/utils/cryptomath.py:9: DeprecationWarning: the sha module is deprecated; use the hashlib module instead
  import sha
kagou@satori:~$