Ubuntu

Totem cant play from iPod

Reported by b3n87 on 2008-10-25
2
Affects Status Importance Assigned to Milestone
Totem
Fix Released
Wishlist
totem (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: totem

When I connect my iPod to my laptop, it asks me if I wont to play it with Rhythmbox, which works great.

But if you open totem, in the menu under "Movie" it gives you an option to play your iPod with Totem, but it does not work. This needs to be addressed.

b3n87 (benhellyer) wrote :

This is on Ubuntu 8.10

Pedro Villavicencio (pedro) wrote :

thanks for the report, as far as i known totem doesn't support ipods, you can use rhythmbox for that task, but it makes no sense to display the option to play it with totem if it doesn't support it imo.

Changed in totem:
assignee: nobody → desktop-bugs
importance: Undecided → Low
Tom (tom6) wrote :

Lol, i agree with Pedro but ...

An obvious workaround might be to copy the files from your ipod to the hard-drive and then maybe delete them afterwards? I know this is a dumb answer but in some cases it might work.

Pedro Villavicencio (pedro) wrote :

copy all the data from the ipod to the disc? I don't think that people is going to be really happy if the application starts to duplicate 30gb of data to the hard drive and if you lack of enough space that's not going to work either.

Tom (tom6) wrote :

True, but copying a few tunes and things might be possible. not a good long term answer but maybe a workaround for the short-term.

b3n87 (benhellyer) wrote :

The only thing I was refuring to is that it should say "Play iPod" if it cant handle it.

Tom (tom6) wrote :

lol, good luck - we're having fun here. Enjoy :)

Changed in totem:
status: New → Confirmed
Dimitrios Symeonidis (azimout) wrote :

Ben, is this still an issue on the latest Ubuntu? I don't see this menu item when connecting my iPhone to Karmic...
Thank you

Changed in totem (Ubuntu):
status: Confirmed → Incomplete

Does your iPhone work in Karmic? I haven't tested Karmic myself yet so I
will try later (When Alpha 5 is out).

2009/8/27 Dimitrios Symeonidis <email address hidden>

> Ben, is this still an issue on the latest Ubuntu? I don't see this menu
> item when connecting my iPhone to Karmic...
> Thank you
>
> ** Changed in: totem (Ubuntu)
> Status: Confirmed => Incomplete
>
> --
> Totem cant play from iPod
> https://bugs.launchpad.net/bugs/289063
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Omer Akram (om26er) wrote :

b3n87, Is this still an issue with Lucid?

b3n87 (benhellyer) wrote :

Hey,

Just tired it. Totem open's up the file select dialog, but you can't really
choose a file because of the way the iPod structures its folders.

Ideally it should prompt to open Rhythmbox, or not be listed at all. Nothing
serious. Maybe a paper cut for next time?

On 6 May 2010 17:46, Omer Akram <email address hidden> wrote:

> b3n87, Is this still an issue with Lucid?
>
> --
> Totem cant play from iPod
> https://bugs.launchpad.net/bugs/289063
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Omer Akram (om26er) wrote :

actually totem does not support opening parent directories from the 'open' menu item, I have linked the related upstream bug. thanks for your bug report.

Changed in totem (Ubuntu):
assignee: Ubuntu Desktop Bugs (desktop-bugs) → nobody
status: Incomplete → Triaged
Changed in totem:
importance: Unknown → Wishlist
status: Unknown → Confirmed
Changed in totem:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.