Movies fade to green

Bug #20461 reported by iroli on 2005-08-27
8
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Medium
Sebastien Bacher

Bug Description

All movies I play fade to green. Reguallary normal colors are restored
(keyframes?) only to start fading green again. With fade to green I mean all
colors are increasing their green components. After some time the picture looks
like a night vision sight. (soory for bad english)

This does not happen with totem-xine backend.

System: ubunut-breezy
totem-gstreamer 1.1.5-0ubuntu1
totem 1.1.5-0ubunut1
on powerbook G4

Sebastien Bacher (seb128) wrote :

Thanks for your bug. What videocard do you use? What video output do you use
(you can get it with gstreamer-properties)? Does it happen on some specific
format of files?

iroli (roland-lezuo) wrote :

Video Output: X11/XShm/Xv
Video Card: 0000:00:10.0 VGA compatible controller: ATI Technologies Inc RV350
[Mobility Radeon 9600 M10]
Xorg Driver: ati
Xorg version: 6.8.2-53

it happens with at least the following file formats:
RIFF (little-endian) data, AVI, 688 x 288, 25.00 fps, video: DivX 5, audio:
Dolby AC3 (6 channels, 48000 Hz)

(and atm totem refused to play any other file, but I've seen it more than once)

Sebastien Bacher (seb128) wrote :

do you still have that issue?

iroli (roland-lezuo) wrote :

sorry for long delay, had some troubles with my Xserver (bug #28004 for the curious ones). No with gstreamer-0.10 ffmpeg plugin i do not experience this any more.

Sebastien Bacher (seb128) wrote :

Nice, I'm closing the bug so

Changed in totem:
status: Needs Info → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.