Connection type combo text does not show correctly (Italian locale)

Bug #19073 reported by Amos Brocco on 2005-07-20
16
Affects Status Importance Assigned to Milestone
Totem
Unknown
Medium
totem (Ubuntu)
Medium
Sebastien Bacher

Bug Description

In the Preferences dialog the text in the combobox to select the connection type
of the network
does not wrap correctly; so I get a very very large dialog.

(see screenshot attached)

Using Hoary, locale Italian (it_CH.UTF-8) and:

totem 1.1.1-0ubuntu3~5.04ubp1
totem-xine 1.1.1-0ubuntu3~5.04ubp1
language-pack-it 20040406
language-pack-it-base 20050406

http://bugzilla.gnome.org/show_bug.cgi?id=309798: http://bugzilla.gnome.org/show_bug.cgi?id=309798

Amos Brocco (mriya3) wrote :

Created an attachment (id=3026)
Screenshot

Screenshot... combo is very very large because text does not wrap to multiple
entries correctly (meaning that I also cannot change connection type setting,
because there is only one looooong option)

Corey Burger (corey.burger) wrote :

You are currently using the Backports packages. We cannot support those. If you
can reproduce the bug with default Ubuntu packages, please reopen the bug.

Amos Brocco (mriya3) wrote :

Same problem with totem 1.0.1-0ubuntu1 (and totem-xine 1.0.1-0ubuntu1 or
totem-gstreamer 1.0.1-0ubuntu1)

Sebastien Bacher (seb128) wrote :

This is an issue with the italian translation fixed with the current 1.1.3
packages. I'll point the issue to rosetta guys so that can get fixed with a
language-pack update for hoary

Matthew East (mdke) wrote :

I am pretty sure that I've been able to fix the error in Hoary now: at the next
language-pack update it should be resolved. Reopen the bug if not!

The relevant string is paragraph 53 at
https://launchpad.ubuntu.com/distros/ubuntu/hoary/+sources/totem/+pots/totem/it/+translate?offset=50

Matt

Sebastien Bacher (seb128) wrote :

hum, no, the it.po has still this issue

Sebastien Bacher (seb128) wrote :

*** Bug 21405 has been marked as a duplicate of this bug. ***

Nicolò Chieffo (yelo3) wrote :

Hi, I wanto to report that I'm running breezy (updated) and this bug is still
present in the italian version

Luca Ognibene (luogni) wrote :

I don't think this is a bug too hard to fix but.. how can we fix it? Is it ok to
attach a patch against current totem cvs version? Is it better to send it
upstream? or use Rosetta? or something else? If anyone can answer please.. thanks!

Sebastien Bacher (seb128) wrote :

it's probably already fixed with rosetta but ianguage-packs don't come from it
yet. That will be fixed for 5.10. I'm not sure of what upstream want, you can
ask on the gnome.org bugzilla with a comment

Luca Ognibene (luogni) wrote :

The correct url should be:
http://bugzilla.gnome.org/show_bug.cgi?id=309798
There is a patch in this bug report.

Nicolò Chieffo (yelo3) on 2006-03-30
Changed in totem:
status: Unconfirmed → Fix Released
Changed in totem:
importance: Unknown → Medium
status: Invalid → Unknown
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Bug attachments

Remote bug watches

Bug watches keep track of this bug in other bug trackers.