thunderbird does not recognize settings from "online accounts"

Bug #855919 reported by Cyryl Plotnicki-Chudyk on 2011-09-21
32
This bug affects 6 people
Affects Status Importance Assigned to Milestone
thunderbird (Ubuntu)
Undecided
Unassigned

Bug Description

There is "online accounts" in 11.10 under the user menu, top right part of the screen
I've added my google apps account there, it got recognized, I got 'mail' set to 'on' there.
And then nothing; if I click on the envelope icon and then 'mail' there is no account set up inside thunderbird

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: thunderbird 7.0~b2+build2+nobinonly1-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-11.17-generic 3.0.4
Uname: Linux 3.0.0-11-generic i686
NonfreeKernelModules: wl
AddonCompatCheckDisabled: False
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
AplayDevices:
 **** List of PLAYBACK Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: ALC269VB Analog [ALC269VB Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
ApportVersion: 1.22.1-0ubuntu2
Architecture: i386
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: ALC269VB Analog [ALC269VB Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: cyryl 1679 F.... pulseaudio
BuildID: 20110906005012
CRDA: Error: [Errno 2] No such file or directory
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xf6dfc000 irq 46'
   Mixer name : 'Realtek ALC269VB'
   Components : 'HDA:10ec0269,10280461,00100100'
   Controls : 14
   Simple ctrls : 9
Channel: default
Date: Wed Sep 21 23:05:12 2011
EcryptfsInUse: Yes
ForcedLayersAccel: False
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta i386 (20110901)
IpRoute:
 default via 10.0.0.1 dev eth0 proto static
 10.0.0.0/24 dev eth0 proto kernel scope link src 10.0.0.121
 10.0.0.0/24 dev wlan0 proto kernel scope link src 10.0.0.147
 169.254.0.0/16 dev eth0 scope link metric 1000
Plugins:
 DivX® Web Player - Lib=libtotem-mully-plugin.so, Location=/usr/lib/mozilla/plugins
 Windows Media Player Plug-in 10 (compatible; Totem) - Lib=libtotem-gmp-plugin.so, Location=/usr/lib/mozilla/plugins
 QuickTime Plug-in 7.6.6 - Lib=libtotem-narrowspace-plugin.so, Location=/usr/lib/mozilla/plugins
 VLC Multimedia Plugin (compatible Totem 3.0.1) - Lib=libtotem-cone-plugin.so, Location=/usr/lib/mozilla/plugins
Prefs: extensions.lastAppVersion - 7.0
ProcEnviron:
 LANGUAGE=en_GB:en
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
Profiles: Profile0 (Default) - LastVersion=7.0/20110906005012
RunningIncompatibleAddons: False
SourcePackage: thunderbird
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 03/09/2010
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A00
dmi.board.asset.tag: longinus
dmi.board.vendor: Dell Inc.
dmi.chassis.asset.tag: longinus
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA00:bd03/09/2010:svnDellInc.:pnLatitude2110:pvr:rvnDellInc.:rn:rvr:cvnDellInc.:ct8:cvr:
dmi.product.name: Latitude 2110
dmi.sys.vendor: Dell Inc.

Cyryl Plotnicki-Chudyk (cyplo) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in thunderbird (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers