empathy does not recognize settings from "online accounts"

Bug #855917 reported by Cyryl Plotnicki-Chudyk on 2011-09-21
38
This bug affects 7 people
Affects Status Importance Assigned to Milestone
Empathy
Unknown
Unknown
empathy (Ubuntu)
Low
Unassigned

Bug Description

There is "online accounts" in 11.10 under the user menu, top right part of the screen
I've added my google apps account there, it got recognized, I got 'chat' set to 'on' there.
And then nothing; if I click on the envelope icon and then 'chat' there is no account set up there.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: empathy 3.1.91-0ubuntu2
ProcVersionSignature: Ubuntu 3.0.0-11.17-generic 3.0.4
Uname: Linux 3.0.0-11-generic i686
NonfreeKernelModules: wl
ApportVersion: 1.22.1-0ubuntu2
Architecture: i386
Date: Wed Sep 21 23:00:29 2011
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta i386 (20110901)
ProcEnviron:
 LANGUAGE=en_GB:en
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: empathy
UpgradeStatus: No upgrade log present (probably fresh install)

Cyryl Plotnicki-Chudyk (cyplo) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in empathy (Ubuntu):
status: New → Confirmed
NeoRazorX (neorazorx) wrote :

Same problem here. Gnome-contacts works with gnome-online-accounts, empathy doesn't work.

Julien Olivier (julo) wrote :

According to https://bugzilla.gnome.org/show_bug.cgi?id=652543 , it's supposed to be fixed, but it's not :(

Bilal Shahid (s9iper1) wrote :

Thank you for taking time in filing the bug to make ubuntu better.
can you now confirm this now it is working fine?

Changed in empathy (Ubuntu):
status: Confirmed → Incomplete
Julien Olivier (julo) wrote :

Bilal, like I said just before, it's still not working in an up-to-date oneiric.

Bilal Shahid (s9iper1) wrote :

the fix is released and the plugin is in 3.2 you need that.

Changed in empathy (Ubuntu):
status: Incomplete → Confirmed
Julien Olivier (julo) wrote :

Bilal, which plugin are you talking about? What's the name of the package in Ubuntu?

Bilal Shahid (s9iper1) wrote :

hello
i have talked with the developer he said me that they have fixed this bug here is the link https://bugzilla.gnome.org/show_bug.cgi?id=652543

Changed in empathy (Ubuntu):
status: Confirmed → Incomplete
Julien Olivier (julo) wrote :

Again Bilal, I know it is supposed to be fixed *upstream*. All I'm saying is that, *in Oneiric*, it still doesn't work. Is it suppoed to be fixed in Oneiric too?

Brian Murray (brian-murray) wrote :

One way to check whether or not it may be fixed in Oneiric is by looking at the changelog for empathy via 'apt-get changelog empathy'. There was an upstream release pulled on 17 Oct 2011 but its not clear to me if that really contains the fix for the upstream bug or not.

Julien Olivier (julo) wrote :

The important question is: does it work for anyone in Oneiric? What's sure is that it doesn't for me. Why is the bug still "INCOMPLETE"?

I've have use Gnome 3.2 in ARch Linux and Fedora. And niether of both have
this issue. I think it is Ubuntu Only. Hope there is a solution soon.
--
Jorge Meneses

http://jorgejhms.lamula.pe

2011/12/21 Julien Olivier <email address hidden>

> The important question is: does it work for anyone in Oneiric? What's
> sure is that it doesn't for me. Why is the bug still "INCOMPLETE"?
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/855917
>
> Title:
> empathy does not recognize settings from "online accounts"
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/empathy/+bug/855917/+subscriptions
>

Dario Bertini (berdario) wrote :

I think it may be fixed in Precise

Bilal Shahid (s9iper1) wrote :

the bus has been already fixed see the upstream so setting status and else.

Changed in empathy (Ubuntu):
importance: Undecided → Low
status: Incomplete → Fix Released
Bilal Shahid (s9iper1) wrote :

if the bus is still present than check it with empathy 3.3.4 the latest version and than feel free to report the another bug.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.