Comment 38 for bug 545778

Rolando Gorgs (rolandogorgs) wrote :

The Thunderbird people don't provide current Lightning versions in their AddOn repository anymore because they integrated Lightning in their Thunderbird builds. It is a real shame that this localization issue persists for nearly one decade now. Because of this shortcoming (missing translations for xul-ext-lightning) the old "workaround" is present in a lot of local language ubuntu community wikis. At this moment you only have the choice between using outdated Thunderbird with localized (old) Calendar or using current Thunderbird without calendar localization. So PLEASE fix this bug asap and don't wait another 8 years!