Comment 18 for bug 545778

I now tryed installing xul-ext-lightning-locale-hu package in my Precise system with ppa:malteworld/xul-ext repository.
Unfortunately installation is impossible now, because in Ubuntu Precise factory have xul-ext-lightning 1.3+build1-0ubuntu1 version, but the PPA repository containing xul-ext-lightning-locale-hu 1.4 version with depending xul-ext-lightning 1.4 or 1.5 version.
Future will be awailable official Precise repositories the Lightning extension locale packages?
This is important when oftener will be upgrading Thunderbird version with newest version the central repository. Will be follow up the xul-ext-lightning and xul-ext-lightning-locale-xx packages the actual Thunderbird version with awailable the central repository to not happen Lightning extension is incompatible the actual Thunderbird version?

Attila