thunderbird-gnome-support provides gnome-www-browser

Bug #199003 reported by Bruce Cowan on 2008-03-06
4
Affects Status Importance Assigned to Milestone
thunderbird (Ubuntu)
Low
Micah Gersten

Bug Description

Binary package hint: thunderbird

Thunderbird isn't a Web browser, so it shouldn't provide gnome-www-browser.

Caroline Ford (secretlondon) wrote :

In hardy it seems to suggest gnome-www-browser. Where are you looking?

Changed in thunderbird:
status: New → Incomplete
Caroline Ford (secretlondon) wrote :

Package: thunderbird-gnome-support
+Architecture: any
+Section: mail
+Depends: ${shlibs:Depends}, thunderbird (= ${Source-Version})
+Provides: gnome-www-browser
+Description: Support for Gnome in Mozilla Thunderbird
+ This is an extension to Thunderbird that allows it to use protocol
+ handlers from Gnome-VFS, such as smb or sftp, and other Gnome
+ integration features.

Changed in thunderbird:
status: Incomplete → Confirmed
Micah Gersten (micahg) wrote :

Thanks for reporting this bug and any supporting documentation. Since this bug has enough information provided for a developer to begin work, I'm going to mark it as Triaged and let them handle it from here. Thanks for taking the time to make Ubuntu better! Please report any other issues you may find.

Changed in thunderbird (Ubuntu):
assignee: nobody → Micah Gersten (micahg)
importance: Undecided → Low
status: Confirmed → Triaged
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package thunderbird - 3.0.4+nobinonly-0ubuntu2

---------------
thunderbird (3.0.4+nobinonly-0ubuntu2) lucid; urgency=low

  * fix LP: #558620 - Thunderbird moves profile folder to .thunderbird.upstream;
    Add symlink from old profile directory to new profile directory
    - update debian/thunderbird.sh.in
  * fix LP: #199003 - thunderbird-gnome-support provides gnome-www-browser;
    drop Provides for thunderbird-gnome-support package
    - update debian/control
  * fix LP: #563059 - NS_InvokeByIndex in xptcinvoke_arm.cpp is not Thumb-2
    safe for Thunderbird in Lucid
    - update debian/patches/series
    - add debian/patches/bz532198_lp488354_ns_invokebyindex_not_thumb2_safe.patch
 -- Micah Gersten <email address hidden> Wed, 14 Apr 2010 10:42:43 -0500

Changed in thunderbird (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers