Comment 3 for bug 1850064

Jaime Cruz (jaime-cruz) wrote :

Firefox ESR also needs to be upgraded to Version 68.