creation of new email account impossible in thunderbird

Bug #1770587 reported by Jean-Max Reymond on 2018-05-11
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mozilla Thunderbird
Unknown
Unknown
thunderbird (Ubuntu)
Undecided
Unassigned

Bug Description

With Ubuntu 18.04, creation of new email account is not possible.
You have a first screen "Would you like a new email address?" and no button is active

I have restarted with add-on disabled but same issue

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: thunderbird 1:52.7.0+build1-0ubuntu1
ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
Uname: Linux 4.15.0-20-generic x86_64
AddonCompatCheckDisabled: False
ApportVersion: 2.20.9-0ubuntu7
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: jmax 2698 F.... pulseaudio
BuildID: 20180416164209
Channel: Unavailable
CurrentDesktop: ubuntu:GNOME
Date: Fri May 11 10:07:03 2018
ForcedLayersAccel: False
IfupdownConfig:
 # interfaces(5) file used by ifup(8) and ifdown(8)
 auto lo
 iface lo inet loopback
IncompatibleExtensions:
 Français Language Pack - <email address hidden>
 English (GB) Language Pack - <email address hidden>
 Thunderbird (default) - {972ce4c6-7e08-4474-a285-3208198ce6fd}
InstallationDate: Installed on 2016-01-31 (830 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
IpRoute:
 default via 192.168.0.254 dev wlo1 proto dhcp metric 600
 10.0.3.0/24 dev lxcbr0 proto kernel scope link src 10.0.3.1 linkdown
 172.17.0.0/16 dev docker0 proto kernel scope link src 172.17.0.1 linkdown
 192.168.0.0/24 dev wlo1 proto kernel scope link src 192.168.0.32 metric 600
MostRecentCrashID: bp-da66c229-e498-447a-8233-47b610170721
PrefSources: prefs.js
Profiles: Profile0 (Default) - LastVersion=52.7.0/20180416164209 (In use)
RunningIncompatibleAddons: True
SourcePackage: thunderbird
UpgradeStatus: Upgraded to bionic on 2018-04-28 (12 days ago)
dmi.bios.date: 07/20/2011
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: F.1A
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: 3581
dmi.board.vendor: Hewlett-Packard
dmi.board.version: 10.31
dmi.chassis.asset.tag: Chassis Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnHewlett-Packard:bvrF.1A:bd07/20/2011:svnHewlett-Packard:pnHPPaviliondv6NotebookPC:pvr058F110000244610000620100:rvnHewlett-Packard:rn3581:rvr10.31:cvnHewlett-Packard:ct10:cvrChassisVersion:
dmi.product.family: 103C_5335KV G=N L=CON B=HP S=PAV
dmi.product.name: HP Pavilion dv6 Notebook PC
dmi.product.version: 058F110000244610000620100
dmi.sys.vendor: Hewlett-Packard

gf (gf-interlinks) wrote :

Hello
Thank you for submitting this bug and reporting a problem with compacting folders in Thunderbird. You made this bug report some time ago and Thunderbird have been updated since then.

Could you confirm that this is no longer a problem and that we can close the ticket?
If it is still a problem, are you still interested in finding a solution to this bug?
If you are, could you run the following (only once):
apport-collect BUGNUMBER
and upload the updated logs and and any other logs that are relevant for this particular issue.

Thank you again for helping make Ubuntu and Thunderbird better.
G

gf (gf-interlinks) wrote :

Hello again. Sorry, I meant "...problem with creating a new email account in Thunderbird ..."
:)
G

Changed in thunderbird (Ubuntu):
status: New → Incomplete

still exist with thunderbird version 52.9.1 of July 10, 2018

gf (gf-interlinks) wrote :

Thanks for the update, Jean-Max. I will change the status back to "new" and look at next steps.
Have a great day!
:)
G

Changed in thunderbird (Ubuntu):
status: Incomplete → New
gf (gf-interlinks) wrote :

Hi Jean-Max,
I have the same version of Thunderbird as you do (52.9.1).
Can you post the exact steps as to how you got to the problem?
And you mention disabling an add-on. Which add-on did you disable?
Thanks
:)
G

gf (gf-interlinks) wrote :

Hi again Jean Max.
I was looking for duplicates on this issue among the other bugs.
I found a promising one, on the Mozilla bug tracker website:

https://bugs.launchpad.net/ubuntu/+source/thunderbird/+bug/1770587

Will you read it through and see if it matches your situation?

At the end, a bug triager named Eckard suggests that it is because of an option that is checked in preferences.

Will you try checking the options box and see if that solves your problem?

Thanks
G

Changed in thunderbird (Ubuntu):
status: New → Incomplete

sorry, but your link
https://bugs.launchpad.net/ubuntu/+source/thunderbird/+bug/1770587
is exactly this bug :-)
Do you have another link ?

gf (gf-interlinks) wrote :

Hi Jean-Max,
So sorry. Oops! :)
Here is the link:
https://bugzilla.mozilla.org/show_bug.cgi?id=1305270
Take care
:)
G

Thanks, it correct my issue:

Finally I had a look into the Thunderbird > Preferences > (Tools > Options for Windows users) and found that the faulty profiles had the option "Accept copies from sites" un-checked under "Privacy". As soon as I activated this option, the drop-down window "Would you like a new email address" would open with the username filled in and with buttons being responsive again.

thanks

gf (gf-interlinks) wrote :

That's super, Jean-Max! I will arrange for this bug to be closed now.
:)
G

Simon Quigley (tsimonq2) on 2018-08-06
Changed in thunderbird (Ubuntu):
status: Incomplete → Invalid
gf (gf-interlinks) wrote :

Thanks for changing the status, Simon. Thanks for the advice online.
By the way... Love Lubuntu!
:)
G

gf (gf-interlinks) on 2018-08-06
Changed in thunderbird (Ubuntu):
status: Invalid → Incomplete
status: Incomplete → Invalid
Rolf Leggewie (r0lf) on 2018-08-13
Changed in thunderbird (Ubuntu):
status: Invalid → Confirmed
gf (gf-interlinks) wrote :

Hi Rolf,
Could post details your reasoning for re-openi g this ticket after Simon closed it?
Take care
:)
G

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.