Comment 31 for bug 1512120

I forgot to mention that I have glib2 version 2.46.2 on Slackware 64bit -current.