Thunar ignores the "View new folders using" preference

Bug #1425716 reported by Viktor Pal on 2015-02-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
thunar
Fix Released
Medium
thunar (Ubuntu)
Undecided
Unassigned

Bug Description

To reproduce:
1.) Open Thunar.
2.) Select the "View" menu from the menu bar.
3.) Select "View as Detailed List".
4.) Select the "Edit" menu from the menu bar.
5.) Select "Preferences".
6.) Go to the "Display" tab.
7.) Select "Icon View" under "View new folders using:"

You can open any folder or close and reopen Thunar it will always list items in "View as Detailed List" mode and ignore the setting set in preferences.
I would either expect Thunar to respect settings set in preferences or not having the specified setting under preferences if it is either way ignored.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: thunar 1.6.3-1ubuntu5
ProcVersionSignature: Ubuntu 3.13.0-45.74-generic 3.13.11-ckt13
Uname: Linux 3.13.0-45-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.7
Architecture: amd64
CurrentDesktop: XFCE
Date: Wed Feb 25 22:42:58 2015
SourcePackage: thunar
UpgradeStatus: No upgrade log present (probably fresh install)

Viktor Pal (deere) wrote :

To reproduce:
1.) Open Thunar.
2.) Select the "View" menu from the menu bar.
3.) Select "View as Detailed List".
4.) Select the "Edit" menu from the menu bar.
5.) Select "Preferences".
6.) Go to the "Display" tab.
7.) Select "Icon View" under "View new folders using:"

You can open any folder or close and reopen Thunar it will always list items in "View as Detailed List" mode and ignore the setting set in preferences.
I would either expect Thunar to respect settings set in preferences or not having the specified setting under preferences if it is either way ignored.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: thunar 1.6.3-1ubuntu5
ProcVersionSignature: Ubuntu 3.13.0-45.74-generic 3.13.11-ckt13
Uname: Linux 3.13.0-45-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.7
Architecture: amd64
CurrentDesktop: XFCE
Date: Wed Feb 25 22:42:58 2015
SourcePackage: thunar
UpgradeStatus: No upgrade log present (probably fresh install)

Viktor Pal (deere) wrote :

I have also filed this bug here: https://bugzilla.xfce.org/show_bug.cgi?id=11606

Changed in thunar:
importance: Unknown → Medium
status: Unknown → Confirmed
Changed in thunar:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.