Please merge thunar 1.6.3-1 (universe) from Debian unstable (main)

Bug #1212905 reported by Sean Davis on 2013-08-16
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
thunar (Ubuntu)
Undecided
Unassigned

Bug Description

There is an updated version of thunar available in Debian unstable: 1.6.3. Please merge this version.

Sean Davis (bluesabre) on 2013-08-16
Changed in thunar (Ubuntu):
status: New → In Progress
assignee: nobody → Sean Davis (smd-seandavis)
Sean Davis (bluesabre) wrote :

Attached debian 1.6.3 to ubuntu 1.6.3 debdiff.

Sean Davis (bluesabre) wrote :

Attached debdiff from ubuntu-1.6.2 to ubuntu-1.6.3

Changed in thunar (Ubuntu):
status: In Progress → Confirmed
assignee: Sean Davis (smd-seandavis) → nobody

The attachment "debdiff from debian-1.6.3 to ubuntu-1.6.3" seems to be a debdiff. The ubuntu-sponsors team has been subscribed to the bug report so that they can review and hopefully sponsor the debdiff. If the attachment isn't a patch, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are member of the ~ubuntu-sponsors, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issue please contact him.]

tags: added: patch
Daniel Holbach (dholbach) wrote :

Changed the changelog entry to say this instead:

 thunar (1.6.3-1ubuntu1) saucy; urgency=low
 .
   * Merge from Debian unstable (LP: #1212905), remaining changes:
     - debian/control: recommend udisks2 for mounting devices. lp: #1014632

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package thunar - 1.6.3-1ubuntu1

---------------
thunar (1.6.3-1ubuntu1) saucy; urgency=low

  * Merge from Debian unstable (LP: #1212905), remaining changes:
    - debian/control: recommend udisks2 for mounting devices. lp: #1014632

thunar (1.6.3-1) unstable; urgency=low

  * New upstream release.
  * Upload to unstable.
  * debian/rules:
    - enable verbose build so blhc can extract information from the log.
    - don't disable dh_auto_test anymore.
    - enable all hardening flags.

thunar (1.6.2-1) experimental; urgency=low

  * New upstream stable release.
 -- Sean Davis <email address hidden> Thu, 15 Aug 2013 21:37:17 -0400

Changed in thunar (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers