Comment 101 for bug 256429

Good to hear that it works for you too, Nate.

Yeah, the documentation has changed its recommendation for modifying package versions for PPAs, so I followed the new recommendation. Older packagers from PPAs (such as Jon's will probably look newer). You should be able to install mine by doing something like:

  apt-get install libpam-thinkfinger=0.3+r118-0ubuntu4ppamartinmeltin5 \
    libthinkfinger0=0.3+r118-0ubuntu4ppamartinmeltin5 \
    thinkfinger-tools=0.3+r118-0ubuntu4ppamartinmeltin5

After that, if you remove the other PPA from your /etc/apt/sources.list.d/ (or wherever), future updates should work.