Comment 9 for bug 58498

Maxima plugin is still broken in Gutsy: now the message is "plug-in 'maxima' not declared".

Maple is not even shown in the session list anymore, although I have it installed.

Nobody seems to care for texmacs plugins in Ubuntu, so texmacs is practically unusable as an interface to computer algebra programs for Ubuntu users, that's a pity.