Comment 24 for bug 58498

After having solved the bash vs sh issue I get an "Unsupported version" message from TeXmacs. I have solved the problem by changing
file /usr/lib/texmacs/TeXmacs/bin/tm_maxima from

-------------------------------------------------
.....
.....
  5.10.*) exec maxima -u $1 -l $2 -p "$TEXMACS_MAXIMA_PATH/texmacs-maxima-5.10.0.lisp";;
  5.11.* | 5.12.* ) exec maxima -u $1 -l $2 -p "$TEXMACS_MAXIMA_PATH/texmacs-maxima-5.11.0.lisp";;
  cygwin)
    exec maxima.bat -p "`echo $TEXMACS_MAXIMA_PATH/texmacs-maxima-5.11.0.lisp|cygpath --windows -f -`";;
  *) echo -e "\2latex:\\red Unsupported version of maxima: $1\5"
esac
-------------------------------------------------

to

-------------------------------------------------
.....
.....
  5.10.*) exec maxima -u $1 -l $2 -p "$TEXMACS_MAXIMA_PATH/texmacs-maxima-5.10.0.lisp";;
  5.11.* | 5.12.* | 5.13.*) exec maxima -u $1 -l $2 -p "$TEXMACS_MAXIMA_PATH/texmacs-maxima-5.11.0.lisp";;
  cygwin)
    exec maxima.bat -p "`echo $TEXMACS_MAXIMA_PATH/texmacs-maxima-5.11.0.lisp|cygpath --windows -f -`";;
  *) echo -e "\2latex:\\red Unsupported version of maxima: $1\5"
esac
-------------------------------------------------

that is to say by adding the "| 5.13.*".

Now everything works fine.