Ubuntu

latex+achemso: \altaffiliation is no working

Reported by prometheus on 2012-01-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
texlive-extra (Ubuntu)
Undecided
Unassigned

Bug Description

Hi all,

I have a problem with the achemso package (installed via the texlive-extra package).

What I would like to do: I want to mark on the titlepage via a footnote that two authors contributed equally to the work

I try this via the way suggested by the achemso documentation:

--------------------------------------------------------------------------------

\documentclass[11pt,a4paper,oneside]{achemso}
\usepackage{graphicx}
\usepackage{SIunits}
\usepackage{subfigure}
\usepackage[version=3]{mhchem}
\SectionNumbersOn
\hyphenation{}

\author{author1}
\affiliation{institute1}
\altaffiliation{The authors contributed euqally to this work}
\author{author2}
\affiliation{institute1}
\altaffiliation{The authors contributed euqally to this work}

\title{Title}
\begin{document}
\newpage
Document
\end{document}
-----------------------------------------------------------------------------------

This does not work until I remove the \altaffiliation.

My error message:
############################
! Missing number, treated as zero.
<to be read again>
}
l.34 \begin{document}
A number should have been here; I inserted `0'.
(If you can't figure out why I needed to see a number,
look up `weird error' in the index to The TeXbook.)
###########################

I would be glad if anybody could help me!

prometheus (aeschulz) wrote :

Addition: I forgot to mention that the very same document compiles without any problems on windows-machines - meaning that it is really an error in the linux package.

Anders (eddiedog988) on 2014-03-13
Changed in texlive-extra (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers