Tellico 2.1.1 (first KDE4 version) is released

Bug #434372 reported by ilna on 2009-09-22
66
This bug affects 7 people
Affects Status Importance Assigned to Milestone
tellico (Debian)
Fix Released
Unknown
tellico (Ubuntu)
Wishlist
Alessio Treglia
Declined for Karmic by Alessio Treglia
Declined for Lucid by Alessio Treglia

Bug Description

Binary package hint: tellico

Tellico 2.0 (first KDE4 version) is released: http://tellico-project.org/

spitfire (mieszkoslusarczyk) wrote :

I tried to build tellico with pbuilder (as 'debian' directory is supplied with sources), but it failed to install. I'm not packager (especially Idon't know anything about kde4 packaging), but someone who knows how to package apps should be able to easily correct it.
The error was:

dh_testdir
dh_testroot
dh_install -i
cp: cannot stat `./debian/tmp/usr/share/doc/kde4': No such file or directory
dh_install: cp returned exit code 1

Changed in tellico (Ubuntu):
status: New → Confirmed
spitfire (mieszkoslusarczyk) wrote :

It builds with pkg-kde-tools_0.5.0

Changed in tellico (Debian):
status: Unknown → Fix Released
pinzia (pinzia) wrote :

please upgrade for karmic. Sync with debian unstable.

Karmic should be the first kubuntu with kde4 and qt4 applications

Andrea (barlowrm) wrote :

Hi,

I fully second fox-ino's request.

As reported on tellico's web site, the version you are going to ship with karmic has severe limitations: search amazon does not work anymore, for example.

See:

http://tellico-project.org/searching-amazon-no-longer-works-tellico-13x

I bet you'll receive plenty of bug reports about this as soon as karmic is out...
Mine included :)

Cheers,

Andrea.

2.1 is out, it has the "debian" folder removed as far as I see, I created a new package at the PPA at https://launchpad.net/~dominik-stadler/+archive/ppa based on debians 2.0-2 package.

summary: - Tellico 2.0 (first KDE4 version) is released
+ Tellico 2.1 (first KDE4 version) is released

I vote for this idea. Can Tellico KDE4 be included in 10.04?

kibuntu (kibuntu) wrote :

So do I!

I reported a bug concerning the import of audio cd files ( s. https://bugs.launchpad.net/ubuntu/+source/tellico/+bug/298685). This problem is solved by the PPA of Domini Stadler (s. #5)

Dear Dominik,

first of all thank you for the karmic ppa, in particular for the
tellico packages!
I see that 2.1.1 was released, which fixes several bugs and crashes.
I guess some problems I am facing (like a crash when opening a movie
collection or the inability to save filters), would be solved in the
latest version.

Do you plan to release an updated package?
Not pushing you, of course, just checking :)

Thanks again for your work,

Andrea.

2009/11/6 Dominik Stadler <email address hidden>:
> 2.1 is out, it has the "debian" folder removed as far as I see, I
> created a new package at the PPA at https://launchpad.net/~dominik-
> stadler/+archive/ppa based on debians 2.0-2 package.
>
> ** Summary changed:
>
> - Tellico 2.0 (first KDE4 version) is released
> + Tellico 2.1 (first KDE4 version) is released
>
> --
> Tellico 2.1 (first KDE4 version) is released
> https://bugs.launchpad.net/bugs/434372
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “tellico” package in Ubuntu: Confirmed
> Status in “tellico” package in Debian: Fix Released
>
> Bug description:
> Binary package hint: tellico
>
> Tellico 2.0 (first KDE4 version) is released: http://tellico-project.org/
>

summary: - Tellico 2.1 (first KDE4 version) is released
+ Tellico 2.1.1 (first KDE4 version) is released

The package on the PPA is updated to 2.1.1 now.

Changed in tellico (Ubuntu):
importance: Undecided → Wishlist
status: Confirmed → Triaged
Alessio Treglia (quadrispro) wrote :

Status is already tracked for lucid.

Changed in tellico (Ubuntu):
assignee: nobody → Alessio Treglia (quadrispro)
status: Triaged → In Progress
status: In Progress → Fix Committed
assignee: Alessio Treglia (quadrispro) → nobody
Alessio Treglia (quadrispro) wrote :

We can't sync/merge this from debian, it uses the new package format and at the moment soyuz can't manage this.

Changed in tellico (Ubuntu):
importance: Wishlist → Undecided
status: Fix Committed → Triaged
Changed in tellico (Ubuntu):
importance: Undecided → Wishlist
status: Triaged → In Progress
assignee: nobody → Alessio Treglia (quadrispro)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package tellico - 2.1.1-2ubuntu1

---------------
tellico (2.1.1-2ubuntu1) lucid; urgency=low

  * Re-sync with Debian testing (LP: #434372).
  * Install the HTML documentation under usr/share/doc/kde4/HTML.
  * Remove dead symlink from all translated docs.

tellico (2.1.1-2) unstable; urgency=low

  * Disable webcam support if libv4l is not present, fixing FTBFS on
    kfreebsd (Closes: #559731).
  * Add missing Build-depend on libksane-dev.

tellico (2.1.1-1) unstable; urgency=low

  * New upstream release. Fixes loss of loans and advance filters
    (Closes: #557227, #558736).

tellico (2.1-1) unstable; urgency=low

  * New upstream release.
  * Switch to package format 3.0 with quilt.
  * Actually enable webcam when building.

tellico (2.0-2) unstable; urgency=low

  * Build-Depend on libv4l-dev except on non-linux architectures, to enable
    webcam support.

tellico (2.0-1) unstable; urgency=low

  * New upstream release. (Closes: #547935).
  * This version is now a KDE4 application. Update build-dependencies
    accordingly.
  * Stop calling deprecated dh_desktop, which is unnecessary now.
 -- Alessio Treglia <email address hidden> Fri, 18 Dec 2009 09:39:56 +0100

Changed in tellico (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions

Remote bug watches

Bug watches keep track of this bug in other bug trackers.