MSN plugin won't save the avatar

Bug #206543 reported by Mahdi on 2008-03-25
This bug report is a duplicate of:  Bug #631428: Empathy doesn't apply avatar for MSN. Edit Remove
48
This bug affects 8 people
Affects Status Importance Assigned to Milestone
telepathy-butterfly (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: telepathy-butterfly

On up-to-date lucid amd64, when I set my avatar on Edit->Personal Information -> msn0 everything works fine, but if i close empathy and open it again (or reboot the machine, since empathy is not suposed to be closed) the pic is reset (to no picture at all).

Changed in telepathy-butterfly:
importance: Undecided → Low
Gerard Dethier (g-dethier) wrote :

I confirm this bug on an up-to-date i386 hardy installation.

Jacopo Moronato (jmoronat) wrote :

It seems not to occur at this time.
I'm using Empathy from Telepathy team PPA.

Neil Munro (neilmunro) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better.

I have tested this on an i386 version of Jaunty using the PPA for Empathy and it doesn't happen for me, perhaps if you could try the PPA and let us know if the bug is still present?

Changed in telepathy-butterfly (Ubuntu):
status: New → Incomplete
Gerard Dethier (g-dethier) wrote :

Just tested last version from PPA (2.27.3) on jaunty am64. I don't experience the problem anymore so I suppose we can say the bug is fixed.

Fixed here on jaunty with telepathy-butterfly version 0.3.4-1

Changed in telepathy-butterfly (Ubuntu):
status: Incomplete → Fix Released
daqron (daqron) wrote :

Hey guys I think this bug is back. I'm using Empathy 2.30.0.1 on Ubuntu 10.04. If I add an avatar (buddy icon) for any protocol except MSN it works. However, if I add one for MSN it does not save. This doesn't require an Empathy restart; the MSN icon/avatar is completely ignored by Empathy.

Steps to reproduce:
1) Launch Empathy. Select Edit > Personal Information > Account: [select MSN account]
2) Click on the blank avatar (buddy icon) image
3) Select a picture file (I have tried .GIF and .PNG)
4) Click "Close"
5) Initiate a conversation using MSN, or re-open the Personal Information dialog; the image is gone. It was not saved.

Please let me know how I can assist with troubleshooting this.

Cheers.

Omer Akram (om26er) wrote :

I cant reproduce this in Lucid.

Stef (stef-oostveen) wrote :

I also have this bug in Ubuntu 10.04. I am running a 64-bit system. After each restart of empathy the MSN avatar dissapears and is not replaced by any picture.

Changed in telepathy-butterfly (Ubuntu):
status: Fix Released → Confirmed
description: updated
Brian Curtis (bcurtiswx) wrote :

The picture that emapthy uses is the one you set in System-->Preferences-->About Me I believe. Could you try setting it in there and seeing what happens?

Changed in telepathy-butterfly (Ubuntu):
status: Confirmed → Incomplete
Marco Minetti (marcominetti) wrote :

I also experience the problem and setting picture in System-->Preferences-->About Me doesn't solve the problem.

Sebastien Bacher (seb128) wrote :

The issue is an upstream one and it would be nice if somebody having it could send the bug the to the people writting the software (https://wiki.ubuntu.com/Bugs/Upstream/GNOME)

Changed in telepathy-butterfly (Ubuntu):
status: Incomplete → New
chaghaboo (marko.niketic) wrote :

Same here on Maverick Meerkat and Empathy 2.32.0. Soon as I change avatar and close that window for personal settings avatar is lost, even I did't restart Empathy.

Same here, avatar will not change, and alias also doesn't seem to change.

Terrance Brown (merkaba) wrote :

I'm running maverick Meerkat and while I can change my alias for my MSN account I am unable to change the profile picture.

terrance the picture is changed you just cant see the change in empathy
window. the problem is covered in another bug report.

On Thu, Oct 14, 2010 at 3:12 PM, Terrance Brown
<email address hidden>wrote:

> I'm running maverick Meerkat and while I can change my alias for my MSN
> account I am unable to change the profile picture.
>
> --
> MSN plugin won't save the avatar
> https://bugs.launchpad.net/bugs/206543
> You received this bug notification because you are a member of
> Telepathy, which is subscribed to telepathy-butterfly in ubuntu.
>
> --
> Ubuntu-telepathy mailing list
> <email address hidden>
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-telepathy
>

Terrance Brown (merkaba) wrote :

Thanks Omar. I've subscribed to the bug report on Gnome Bugzilla.

Sergio B (sergio-bobillier) wrote :

The same happens to me. I'm running Ubuntu 10.10 x64 and Empathy 2.32.0. I set the picture and I click the close button, the picture is not saved if I open a conversation window or open the Personal Information window again the picture is just gone. It didn't happened to me on Ubuntu 10.04.

I really hope it gets fixed soon,

area256 (andre-area256) wrote :

I also have the problem in Ubuntu 10.10 x86_64 and 2.32.0.

area256 (andre-area256) wrote :

I think this is the same bug as: Bug #660188.

I have added some extra information to that bug.

Omer Akram (om26er) wrote :

to all. you avatar is actually changed. its just empathy that does not show
the changed image.

On Mon, Oct 18, 2010 at 7:07 AM, area256 <email address hidden> wrote:

> I think this is the same bug as: Bug #660188.
>
> I have added some extra information to that bug.
>
> --
> MSN plugin won't save the avatar
> https://bugs.launchpad.net/bugs/206543
> You received this bug notification because you are a member of
> Telepathy, which is subscribed to telepathy-butterfly in ubuntu.
>
> --
> Ubuntu-telepathy mailing list
> <email address hidden>
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-telepathy
>

Dudu.exe (stuffmail) wrote :

Note, no one saw my avatar, i've cheked. its just sad how old and how persistent this bug is!

msn-pecan has problem with nick and personal frases with empathy!
telepathy haze has problem with nick name
and telepahty butterfly with Avatars...

I guess Empathy guys just hate the msn network...

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers