There are currently no open bugs.

"system-tools-backends" versions published in Ubuntu

Wily (2.10.2-2): universe/gnome
Trusty-updates (2.10.2-1ubuntu1.14.04.1): universe/gnome
Utopic-updates (2.10.2-1ubuntu1.14.10.1): universe/gnome
Vivid (2.10.2-2): universe/gnome
Utopic (2.10.2-1ubuntu1): universe/gnome
Trusty (2.10.2-1ubuntu1): universe/gnome
Precise (2.10.2-1ubuntu1): universe/gnome