system-config-samba.py crashed with ImportError in /usr/share/system-config-samba/mainWindow.py: No module named glade

Bug #749748 reported by Ryan O on 2011-04-03
354
This bug affects 36 people
Affects Status Importance Assigned to Milestone
system-config-samba (Ubuntu)
High
Brian Murray
Natty
Low
Unassigned
Oneiric
Low
Unassigned

Bug Description

Binary package hint: system-config-samba

Error when launching Samba from kickoff

ProblemType: Crash
DistroRelease: Ubuntu 11.04
Package: system-config-samba 1.2.63-0ubuntu4
ProcVersionSignature: Ubuntu 2.6.38-7.39-generic 2.6.38
Uname: Linux 2.6.38-7-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Sun Apr 3 15:40:16 2011
ExecutablePath: /usr/share/system-config-samba/system-config-samba.py
InstallationMedia: Kubuntu 11.04 "Natty Narwhal" - Beta amd64 (20110330)
InterpreterPath: /usr/bin/python2.7
ProcCmdline: /usr/bin/python /usr/sbin/system-config-samba
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_CA.UTF-8
 LANGUAGE=en_CA:en
PythonArgs: ['/usr/sbin/system-config-samba']
SourcePackage: system-config-samba
Title: system-config-samba.py crashed with ImportError in /usr/share/system-config-samba/mainWindow.py: No module named glade
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

Ryan O (ryan-olthof) wrote :
tags: removed: need-duplicate-check
Changed in system-config-samba (Ubuntu):
status: New → Confirmed
Steve Beattie (sbeattie) on 2011-08-24
visibility: private → public
tags: added: bugpattern-needed
aDrIanO (adrianolinux) wrote :

apt-get install python-glade2

On 10/15/2011 11:17 AM, aDrIanO wrote:
> apt-get install python-glade2
>

That worked thanks

tags: removed: bugpattern-needed
tags: added: bugpattern-written
Brian Murray (brian-murray) wrote :

The package seems to be missing a dependency on python-glade2 then.

Changed in system-config-samba (Ubuntu):
status: Confirmed → Triaged
importance: Undecided → High
tags: added: bitesize
Changed in system-config-samba (Ubuntu):
assignee: nobody → Brian Murray (brian-murray)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package system-config-samba - 1.2.63-0ubuntu5

---------------
system-config-samba (1.2.63-0ubuntu5) precise; urgency=low

  * debian/control: add a dependency on python-glade2 (LP: #749748)
 -- Brian Murray <email address hidden> Thu, 02 Feb 2012 10:16:25 -0800

Changed in system-config-samba (Ubuntu):
status: Triaged → Fix Released
Vibhav Pant (vibhavp) on 2012-05-24
Changed in system-config-samba (Ubuntu Oneiric):
status: New → In Progress
Changed in system-config-samba (Ubuntu Natty):
status: New → In Progress
Changed in system-config-samba (Ubuntu Oneiric):
assignee: nobody → Vibhav Pant (vibhavp)
Vibhav Pant (vibhavp) wrote :
Stefano Rivera (stefanor) wrote :

Vibhav: Please add all the required information to the bug description.
https://wiki.ubuntu.com/StableReleaseUpdates#Procedure

Sebastien Bacher (seb128) wrote :

Unsubscribing sponsors until the infos requested are added, subscribe the sponsors back once you do that, also not sure the bug is still worth SRUing on Oneiric...

Changed in system-config-samba (Ubuntu Natty):
importance: Undecided → Low
status: In Progress → Won't Fix
Changed in system-config-samba (Ubuntu Oneiric):
importance: Undecided → Low
Vibhav Pant (vibhavp) on 2013-03-27
Changed in system-config-samba (Ubuntu Oneiric):
assignee: Vibhav Pant (vibhavp) → nobody
Changed in system-config-samba (Ubuntu Oneiric):
status: In Progress → Triaged
Rolf Leggewie (r0lf) wrote :

oneiric has seen the end of its life and is no longer receiving any updates. Marking the oneiric task for this ticket as "Won't Fix".

Changed in system-config-samba (Ubuntu Oneiric):
status: Triaged → Won't Fix
To post a comment you must log in.