Please remove system-config-samba from Ubuntu

Bug #1740419 reported by Jeremy Bicha on 2017-12-28
24
This bug affects 4 people
Affects Status Importance Assigned to Milestone
system-config-samba (Ubuntu)
Undecided
Unassigned

Bug Description

system-config-samba was never uploaded to Debian and is unmaintained in Ubuntu.

The Ubuntu bugs reported for system-config-samba are concerning.

I came across this package because it build-depends on rarian (which we're removing) and depends on python-glade2 (which will be removed soon-ish).

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in system-config-samba (Ubuntu):
status: New → Confirmed
asensio (asensio) wrote :

I was going to file a bug because system-config-samba still uses the deprecated gksu on Bionic, but... nevermind.

Jeremy Bicha (jbicha) wrote :

It was also abandoned in Fedora which I believe was its upstream.

https://src.fedoraproject.org/rpms/system-config-samba/c/852adbb2

Steve Langasek (vorlon) wrote :

Removing packages from disco:
 system-config-samba 1.2.63-0ubuntu6 in disco
  system-config-samba 1.2.63-0ubuntu6 in disco amd64
  system-config-samba 1.2.63-0ubuntu6 in disco arm64
  system-config-samba 1.2.63-0ubuntu6 in disco armhf
  system-config-samba 1.2.63-0ubuntu6 in disco i386
  system-config-samba 1.2.63-0ubuntu6 in disco ppc64el
  system-config-samba 1.2.63-0ubuntu6 in disco s390x
Comment: Ubuntu-only, no new upstream in 10 years, depends on obsolete rarian; LP: #1740419
1 package successfully removed.

Changed in system-config-samba (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers