Comment 118 for bug 1522675

Norbert (nrbrtx) wrote :

Installed update-notifier 3.168.8 from xenial-proposed.

I do not get any "W: Can't drop privileges for downloading" during execution of

$ sudo apt-get install --reinstall flashplugin-installer ttf-mscorefonts-installer

But aptitude is still complains when getting changelogs from terminal `aptitude changelog apt` or interactively by <C> (see bug https://bugs.launchpad.net/bugs/1752907 ).

Thank you!

If others know other ways to test, please do it.