Comment 10 for bug 1317381

Zoltan Martha (marthazoli) wrote :

Results of the verification test:
1. Reinstalled 14.04 with disabled trusty-proposed repository.
2. Performed openstack installation as before.
3. Verified and corrected the pecan-bug with new packages, described here: https://bugs.launchpad.net/ubuntu/+source/ceilometer/+bug/1317147
4. Reproduced the bug.
5. Activated the proposed repository and performed aptitude update.
6. Installed happybase 0.8 from proposed.
7. Started swift-proxy service, contents of the logfile:
No proxy-server running
Starting proxy-server...(/etc/swift/proxy-server.conf)

The new happybase package seems to resolve the original issue.