Comment 14 for bug 1219337

Marc Deslauriers (mdeslaur) wrote :

> If that's the case, why are you defaulting to a level that Debian, Fedora, Mint, and Windows all feel is too lax? Why not let the very few users who need this, change it to be less secure?

Because those desktop environments don't provide automatic geoip-based timezone updating.